help box is blank

G

Guest

Hello,

I have a user that is running Office XP with all service
packs and updates. When she searches for help in any of
the office applications the help window opens with no
text. It's just a grey window. I uninstalled Office and
removed all files I can think of including the registry
but the problem remains. Any help would be appreciated.

I am a Technet Plus subscriber.

Thanks,

Oleg
 
E

Eric Shen [MSFT]

Hi Oleg,

This issue may be caused by some corrupted files, missing configurations or
third-party application. I would suggest you try the following steps:

1. Try to re-register Msohelp.exe and then check if this issue still
occurs.

a. Click Start, click Run, and then type:

"C:\Program Files\Microsoft Office\Office10\1033\Msohelp.exe"
/REGSVR32

b. Click OK. Then please check the issue again.

2. Let me know the operating system you are using.

3. Try to boot Windows under Safe Mode and then check if this issue
persists.

a. Restart computer.

b. After Power On Self Test (POST), press F8 repeatedly.

c. Select "Safe Mode" on the menu.

d. Press Enter to start Windows under Safe Mode.

e. Then check if the same issue occurs.

Please try the above steps and then let me know the results. If anything is
unclear or you need further assistance, please feel free to let me know. I
look forward to hearing from you.

Regards,

Eric Shen
Microsoft Support, MCSE
IT Communities

Get Secure! - www.microsoft.com/security

This posting is provided "AS IS" with no warranties, and confers no rights.
 
T

Tommy Campbell - [MSFT]*

Hi Oleg,

Thanks for your response!

Let us try this article -

OFFXP: Answer Wizard tab shows only a blank pane WGID:576
ID: 319956.KB.EN-US CREATED: 2002-03-18 MODIFIED: 2003-06-16

============================================================================
=
----------------------------------------------------------------------------
---
The information in this article applies to:

- Microsoft Office 2000
- Microsoft Office XP
- Microsoft Project 2000
- Microsoft Project Standard 2002
- Microsoft Publisher 2000
- Microsoft Publisher 2002
- Microsoft Visio 2000 Professional Edition
- Microsoft Visio 2002 Professional

----------------------------------------------------------------------------
---

SYMPTOMS
========
When using Help in a Microsoft Office family application the Answer Wizard
and Index tabs may be blank.

CAUSE
=====
When Help is used and the Office Assistant is disabled, the file
MSOHelp.exe displays the dialog with three tabs on the left and a display
area on the right for the active help topic. If there are two versions of
MSOHelp.exe on the computer and the user does not have Administrator
rights, the Answer Wizard and Index tabs may appear empty.

It is normal to have two versions of this file on the machine if different
versions of Microsoft Office applications are installed on the machine. If
an application from the following Group A is installed at the time as an
application from the following Group B, the application that was most
recently installed or repaired will function properly but the application
from the other group will exhibit the problem.

Group A:
Any Microsoft Office 2000 suite
Microsoft Access 2000
Microsoft Excel 2000
Microsoft FrontPage 2000
Microsoft PowerPoint 2000
Microsoft Word 2000
Microsoft Project 2000
Microsoft Publisher 2000
Microsoft Visio 2000

Group B:
Any Microsoft Office XP suite
Microsoft Access 2002
Microsoft Excel 2002
Microsoft FrontPage 2002
Microsoft PowerPoint 2002
Microsoft Word 2002
Microsoft Project 2002
Microsoft Publisher 2002
Microsoft Visio 2002

Both versions of MSOHelp reference a specific pair of registry keys but
expect the values of those keys to be different depending on the version of
MSOHelp using the keys. When it sees an unexpected value MSOHelp.exe
attempts to rewrite the keys with the expected value. If it is unable to
change the registry keys, the Answer Wizard and Index tabs will appear
empty.

This problem does not occur on Windows 95/98/ME systems because the
registry is not secure. However on Windows 2000/XP, normal users do not
have permissions to write to the keys. The two registry keys that are
referenced by MSOHelp are:

HKEY_CLASSES_ROOT\MsoHelpAWDlg\CLSID
HKEY_CLASSES_ROOT\MsoHelpKeyDlg\CLSID

WORKAROUND
==========
To prevent the tabs from appearing empty, modify the security permissions
on the two registry keys to allow Full control for the Everyone group.


STATUS
======
Microsoft has confirmed that this is a problem in the Microsoft products
that are listed at the beginning of this article.

MORE INFORMATION
================
Distributing the necessary changes via a Regini script:
The Windows 2000 Server Resource Kit tool, Regini.exe, can be used to
distribute the registry security permission changes to remote computers.
Regini can read the data from a script file. The Regini script file uses
the following format for the data:
HKEY_LOCAL_MACHINE\Software\Classes\MsoHelpAWDlg\CLSID [7]
HKEY_LOCAL_MACHINE\Software\Classes\MsoHelpKeyDlg\CLSID [7]
To use this, copy and paste the above contents into a new notepad file, and
save the file as "msohelpreg.ini" taking care that an extra blank line
follows the last line of text.
The script may be invoked via the Regini tool with the following syntax:
regini.exe msohelpreg.ini
This could then be distributed to remote computers, for example, in a
startup script.

I hope this helps you get this one resolved!

Best Regards,

Tommy Campbell, 2000 MCSA, MCSE
Microsoft Online Support Engineer
Get Secure! - www.microsoft.com/security
=====================================================
When responding to posts, please "Reply to Group" via
your newsreader so that others may learn and benefit
from your issue.
=====================================================
This posting is provided "AS IS" with no warranties, and confers no rights.
 

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